Network Degradation

Incident Report for Helius

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 03:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 12, 2026 - 10:50 UTC

Monitoring

Network recovered. Systems are coming back to normal. Team will monitor and verify all functionality before closing incident.
Posted Aug 12, 2026 - 04:20 UTC

Identified

The network is impaired in Amsterdam, Frankfurt, Tokyo, and Singapore. Other regions are healthy.
Posted Aug 12, 2026 - 04:13 UTC

Investigating

The global network appears to be in a degraded state. This impacts both the Solana mainnet network and Helius RPCs. You may experience elevated errors, latencies, or delayed data. Service will be restored as soon as possible.
Posted Aug 12, 2026 - 04:05 UTC
This incident affected: RPC and LaserStream.