wss delays for atlas-wss

Incident Report for Helius

Resolved

This incident has been resolved.
Posted Dec 02, 2024 - 16:49 UTC

Identified

there might be a few seconds delay in wss updates
Posted Nov 10, 2024 - 01:58 UTC
This incident affected: Atlas (Enhanced Websockets).