DAS Devnet Indexing delay
Incident Report for Helius
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 11:00 UTC
Investigating
DAS devnet indexing is temporarily delayed. Indexing will resume soon. The API is fully operational.
Posted Jul 23, 2024 - 08:36 UTC
This incident affected: DAS.