Laserstream shortened replay window

Incident Report for Helius

Resolved

This incident has been resolved.
Posted Feb 22, 2026 - 03:02 UTC

Monitoring

30 minutes of replay is now available. Full 24h of replay will be available by Sunday, 1:30AM UTC.
Posted Feb 21, 2026 - 02:02 UTC

Identified

Laserstream historical replay is temporarily limited to the past 1000 slots
Posted Feb 21, 2026 - 00:50 UTC
This incident affected: LaserStream.