Atlas websockets are lagging
Incident Report for Helius
Resolved
This incident has been resolved.
Posted Nov 09, 2024 - 03:35 UTC
Identified
Regular RPC web sockets are not impacted. The root cause has been identified and service will be return to normal ASAP.
Posted Nov 09, 2024 - 02:35 UTC
This incident affected: RPC.