Devnet requests to account index methods returned 401 errors. This was caused by a configuration change on the devnet routing layer that affected request authentication. We restored service by reverting the routing configuration and have confirmed full recovery.