Solana Devnet Outage

Incident Report for Helius

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 06:22 UTC

Investigating

All devnet services are degraded. Mainnet is stable and not impacted.
Posted Jan 16, 2026 - 03:19 UTC
This incident affected: RPC, DAS, Enriched APIs, Webhooks, Atlas (Enhanced Websockets), and LaserStream.